Ticket #2166 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Impossible to edit wiki (?)

Reported by: ticket Owned by: somebody
Priority: minor Milestone:
Component: website Version:
Keywords: wiki edit Cc:

Description

I can't figure out how to edit the wiki ; even after putting a valid e-mail in the settings tab, the software won't let me edit anything, not even the sandbox.

The answer is always:

##### Forbidden WIKI_MODIFY privileges are required to perform this operation #####

I have written a proper configuration for my motherboard and it would be nice if I could upload it.

Change History

Changed 7 years ago by ticket

Plus one to this. I have a configuration to contribute for an abit KN9 Ultra.

Changed 7 years ago by khali

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #2178.

Note: See TracTickets for help on using tickets.