Ticket #183 (closed task)

Opened 8 years ago

sensors: can't load library 'libsensors.so.0' (Examined/Solved - lm_sensors 2.4.3, Linux 2.2.10)

Reported by: contact Owned by: somebody
Priority: minor Milestone:
Component: misc Version:
Keywords: Cc:

Description

When executing the "sensors" program, the message in subject is returned. Maybe it is a stupid problem, but libsensors seems to be available (and the same problem happens even if I run sensors from the same dir): saturno:/usr/local/lib# sensors sensors: can't load library 'libsensors.so.0' saturno:/usr/local/lib# more /etc/ld.so.conf /usr/local/lib /usr/X11R6/lib /usr/ix86-linux/lib /usr/ix86-linuxaout/lib /usr/openwin/lib saturno:/usr/local/lib# ls -al total 136 drwxr-xr-x 2 root root 1024 Nov 18 17:58 ./ drwxr-xr-x 20 root root 1024 Nov 17 16:26 ../ -rw-r--r-- 1 root root 70088 Nov 18 16:25 libsensors.a lrwxrwxrwx 1 root root 15 Nov 18 16:25 libsensors.so -> libsensors.so.0 lrwxrwxrwx 1 root root 19 Nov 18 16:25 libsensors.so.0 -> libsensors.so.0.0.2 -rw-r--r-- 1 root root 64150 Nov 18 16:25 libsensors.so.0.0.2 Thanks in advance for any help. Alberto Pasquale --- You need to add /usr/local/lib to /etc/ld.so.conf and run ldconfig.

Frodo

Note: See TracTickets for help on using tickets.